Whole Tomato Software Forums
Whole Tomato Software Forums
Main Site | Profile | Register | Active Topics | Members | Search | FAQ
 All Forums
 Visual Assist
 Technical Support
 Source Link File View issue

You must be registered to post a reply.
Click here to register.

Screensize:
UserName:
Password:
Format: BoldItalicizeUnderlineStrikethrough Align leftCenterAlign right Insert horizontal ruleUpload and insert imageInsert hyperlinkInsert email addressInsert codeInsert quoted textInsert listInsert Emoji
   
Message:

Forum code is on.
Html is off.

 
Check to subscribe to this topic.
   

T O P I C    R E V I E W
Adequat Posted - Apr 29 2022 : 4:02:15 PM
I am using the latest VA version. On both VS2019 and VS2022, the file viewer is not working when hovering the mouse on a link. It used to work in the past (at least on VS2019), but I don't know when it stopped working. eg. on the picture, I just get a small empty rectangle below the link, instead of the picture.





3   L A T E S T    R E P L I E S    (Newest First)
feline Posted - May 03 2022 : 07:20:16 AM
Thank you for the update, I am seeing the same effect, I just need to be able to trigger reliably and on demand now.

Do you remember / know if you just edited the file to add a source link?
Adequat Posted - May 03 2022 : 03:46:27 AM
Yes, the last time I saw the problem, restarting has worked.
feline Posted - May 02 2022 : 06:10:37 AM
Can you please try restarting the IDE and see if this has any effect on this?

I am seeing problems with Source Links and viewing files, but a restart has just "fixed" the problem. I am currently trying to pin down what is going on more clearly, but want to know if you see the same effect after an IDE restart.

© 2021 Whole Tomato Software, LLC Go To Top Of Page
Snitz Forums 2000