Whole Tomato Software Forums
Whole Tomato Software Forums
Main Site | Profile | Register | Active Topics | Members | Search | FAQ
 All Forums
 Visual Assist
 Technical Support
 Ctrl+Backspase does not work in navigation panel

You must be registered to post a reply.
Click here to register.

Screensize:
UserName:
Password:
Format: BoldItalicizeUnderlineStrikethrough Align leftCenterAlign right Insert horizontal ruleUpload and insert imageInsert hyperlinkInsert email addressInsert codeInsert quoted textInsert listInsert Emoji
   
Message:

Forum code is on.
Html is off.

 
Check to subscribe to this topic.
   

T O P I C    R E V I E W
AntonioOne Posted - Jun 09 2021 : 05:59:19 AM
Ctrl+Backspace (and Ctrl+Delete for that matter) does not work in the navigation panel. It should remove the word to the left of the cursor.
3   L A T E S T    R E P L I E S    (Newest First)
feline Posted - Jun 25 2021 : 07:39:52 AM
Thank you for confirming. I also use Alt-M a lot, but somehow I never noticed this problem. I tend to close and reopen the Alt-M list if I need to replace a lot of text. Also you can use CTRL-A to select all of your entered text, and then just type to replace it. Not the same, but maybe helpful.
AntonioOne Posted - Jun 24 2021 : 10:06:10 AM
quote:
Originally posted by feline

I am seeing this problem in VA View and the Alt-M list, but these keyboard shortcuts work correctly for me in the Open File and Find Symbol dialogs.

case=111882

Is this where you are seeing this, or are you seeing it somewhere else?


Yes, this is exactly where I see the problem. And I use Alt-M list a lot.
feline Posted - Jun 10 2021 : 06:07:37 AM
I am seeing this problem in VA View and the Alt-M list, but these keyboard shortcuts work correctly for me in the Open File and Find Symbol dialogs.

case=111882

Is this where you are seeing this, or are you seeing it somewhere else?

© 2021 Whole Tomato Software, LLC Go To Top Of Page
Snitz Forums 2000