Whole Tomato Software Forums
Whole Tomato Software Forums
Main Site | Profile | Register | Active Topics | Members | Search | FAQ
User name:
Password:
Save Password
Forgot your password?

 All Forums
 Visual Assist
 Technical Support
 Enhanced Syntax Coloring in dark mode (VS2019)
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

henryfalconer
New Member

United Kingdom
2 Posts

Posted - Sep 15 2020 :  07:43:18 AM  Show Profile  Reply with Quote
Hi,

I've just set up a new machine with VS2019 and can't get Visual Assist to use dark mode colours for Enhanced Syntax Coloring.

According to the documentation, VA is supposed to detect dark mode on installation and use appropriate colours automatically, but I've tried uninstalling and reinstalling VA (via the extensions menu in VS) with no luck.

The docs also say there is a Use Defaults button that resets the colours back to defaults, but this button isn't showing up for me.

Is there a quick fix I can do to get up and running? I'd be really grateful for a registry hack to force the colours to dark mode, or even just a list of hex values for the default dark mode colours that I can enter manually.

Thanks for your help.

accord
Whole Tomato Software

United Kingdom
3277 Posts

Posted - Sep 15 2020 :  3:35:32 PM  Show Profile  Reply with Quote
Can you please try to resetting colors via Tools -> Options... -> Environment -> Fonts and Colors -> Use Defaults

If it doesn't help please try restarting Visual Studio.

Does this help?

Edited by - accord on Sep 15 2020 3:35:51 PM
Go to Top of Page

henryfalconer
New Member

United Kingdom
2 Posts

Posted - Sep 16 2020 :  04:13:03 AM  Show Profile  Reply with Quote
That did it! Thank you!
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
© 2019 Whole Tomato Software, LLC Go To Top Of Page
Snitz Forums 2000